2014年08月的文章

网络技术

ubuntu安装scrapy爬虫框架

陶醉 发布于 2014-08-05

安装须知: scrapy需要python2.7支持; ubuntu 10.04默认python2.6 ubuntu 12.04默认python2.7 安装环境: 如果是ubuntu10.04,那么必须先升级python,这里我捣鼓了很久,存在不少问题。各种依赖难搞。 建议直接上u...

阅读(3807)评论(0)赞 (92)